cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2.2.1 Error

Magento 2.2.1 Error

I tried to install Magento 2.2.1  on Godaddy Hosing via C Panel . PHP version is 7.1.

but i get this error, Please note all extentions  are on already. 

 

! The selected version 2.2.1 is not compatible with the selected install location.

Requirements:
php-pdo-mysql-version-minimum v1 (detected: OFF)
php-gd-version-minimum v1 (detected: OFF)
php-zip-version-minimum v1 (detected: OFF)
php-intl-version-minimum v1 (detected: OFF)

Tags (2)
1 REPLY

Re: Magento 2.2.1 Error

Hi @WMUK,

 

It seems you need to install some of hte required extensions.

Please take a look at: http://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html#required-php-extens...
 
There you'll find the complete list of php extensions needed.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"