cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2 CE and MySQL 5.7.16

Magento 2 CE and MySQL 5.7.16

  Hi all

 

Hope someone can help me out with an issue I'm experiencing.

 

I'm trying to install Magento CE 2.1 on a webserver running PHP 7. The database is MySQL 5.7.16 running on a separate server, both hosted externally.

 

The pre-check is completed without error and I can continue to add a database, and this is where it fails. Once I have added the data (server host, username, password and so on),and click next, Magento tells me that I need MySQL version 5.6 or later.

 

As mentioned the database is MySQL 5.7.16 and I have no clue on how to get passed this.

 

Can anyone help?

 

Thanks in advance.

 

Best regards

Lars-Inge

5 REPLIES

Re: Magento 2 CE and MySQL 5.7.16

Anyone?

Re: Magento 2 CE and MySQL 5.7.16

I haven't had this error personally, but since no one else is replying: http://stackoverflow.com/questions/37459330/sorry-but-we-support-mysql-version-5-6-0-or-later

Re: Magento 2 CE and MySQL 5.7.16

Hi

Tanks for the replacement, but as I mentioned inn the original post, the server i already running 5.7.16.

The problem i that Magento don't see kt somehow.

Upgrading wont help, and i probably noe passible since it's a hoster server

Re: Magento 2 CE and MySQL 5.7.16

remove your 5.7.16 and install Mysql 5.7.12 and check 

Re: Magento 2 CE and MySQL 5.7.16

I'm afraid that's not possible since I'm using a hosted server and they decline due to security updates and stuff like that.

 

Guess I need to look into other systems instead, and that's a shame since I would really like to test Magento.