cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

SOLVED

Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

Hi

I am trying to install from Godaddys installatron ver 2.0.12 and get the following error,

"php-intl-version-minimum v1 (detected: OFF)" nobody seams to know how to resolve it.

Ive searched on goolgle for answers and cant seem to find an answer.

 

Ver 1installs but what this version 2.02.12 means both me and the godaddy staff

have no idea.

--

Steve

CEO oOBATOo

6 REPLIES

Re: Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

@oOBATOo

 

What kind of server are you on? Do you have access to WHM? 

Magento Certified Solution Specialist | Lead Magento developer
If this response was helpful to you, consider giving kudos to this post

Re: Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

Hi

On a VPS Linux server I can get the full spec if required I have been told that others have it(Magento) running. Yes We/I have access to whm and cpanel. we have no idea what the error means to go about fixing it.

 

"

4gig memory
120ghg storage

"

 

Re: Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

sorry is a linux server Centos installed 4Gb ram not sure of the Prosser but and ssd storage

Re: Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

Hi

So does anyone have an idea what this error means?

Asside from its something I guess to do with php none seams to know.

I was hopping for a response on here to do x.y.z but not many answers

have come forth.

 

So the server = Linux centos installed, the version of  Magento is 2.0.12

and the error code is "php-intl-version-minimum v1 (detected: OFF)"

 

Anyone????

Re: Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

ok the error means that the intl php extension/plug-in is not installed.

One has to  add "intl" extension.

 

Re: Magento 2 and Godaddy-"php-intl-version-minimum v1 (detected: OFF)"

Did you find a way to install this via cpanel? Or does it have to be done via ssh?