cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2 setup: PHP Settings Check error

Magento 2 setup: PHP Settings Check error

php.ini (root and setup folder):

always_populate_raw_post_data = -1

 

Screenshot - 4_4_2017 , 10_28_56 PM.jpg

 

Screenshot - 4_4_2017 , 10_26_27 PM.jpg

 

What else can I try?

 

Thank you very much.

1 REPLY

Re: Magento 2 setup: PHP Settings Check error

Hi, 

  

There are 2 solutions to change the value
 1) change in php.ini 

 2)change in .htaccess file 

In Php.ini file always_populate_raw_post_data = -1 Solution to change in .htaccess file php_value always_populate_raw_post_data -1