cancel
Showing results for 
Search instead for 
Did you mean: 

Magento localhost installation

Magento localhost installation

I have this error when trying install Magento:

Fatal error: Declaration of Zend\Mvc\Controller\PluginManager::get($name, ?array $options = NULL) must be compatible with Zend\ServiceManager\AbstractPluginManager::get($name, $options = Array, $usePeeringServiceManagers = true) in C:\xampp\htdocs\Magento\vendor\zendframework\zend-mvc\src\Controller\PluginManager.php on line 211

 

How can I fixe it ?

1 REPLY

Re: Magento localhost installation

Hi @mandolinan,

 

Which Magento version are you using and which PHP version do you have?

That message could be related with an unsupported version of PHP.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"