cancel
Showing results for 
Search instead for 
Did you mean: 

Magento2 ,Magento supports PHP 5.5.0 or later error

Magento2 ,Magento supports PHP 5.5.0 or later error

Hi there,

 

 

I set a magento 2 website on a hosting running php 5.6.20 here is the phpinfo:

 

 

Capture du 2016-06-21 00-14-45.png

 

 

Everything is working fine but I tried to add a module and when I get the error message "Magento supports PHP 5.5.0 or later"

 

Any idea how to fix it?

 

Many thanks for advance

 

 

 

2 REPLIES

Re: Magento2 Magento supports PHP 5.5.0 or later error

Hi @gb74

 

Which version of Magento are you using?

Which installation method are you using? Is it using composer installer?

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: Magento2 Magento supports PHP 5.5.0 or later error

Hi @muk_t

Thanks for your interest

 

I'm using magento 2.0.7 and andssh command line for the instalation.