cancel
Showing results for 
Search instead for 
Did you mean: 

Magento2: Sorry, but we support MySQL version 5.6.0 or later.

SOLVED

Magento2: Sorry, but we support MySQL version 5.6.0 or later.

Dear All,

 

I am trying to install Magento2, I got the following error

 
 
Sorry, but we support MySQL version 5.6.0 or later.
 
My MySQL is 5.5.54. The question, is there way to overcome without upgrading my MySQL?
 
Note: I am trying to install it in Azure web app and I am using ClearDB as MySQL.
 
regards,
Kettaneh
 
1 REPLY

Re: Magento2: Sorry, but we support MySQL version 5.6.0 or later.

This reference will be helpful for you https://github.com/magento/magento2/issues/1244