cancel
Showing results for 
Search instead for 
Did you mean: 

Missing following extensions: 'gd' 'mcrypt' 'intl' 'mbstring' 'zip'

SOLVED

Missing following extensions: 'gd' 'mcrypt' 'intl' 'mbstring' 'zip'

Hello,

 

I am installing magento 2.1.6 on ubuntu 16.04, when i install it via command line, it shows me the following information:

Missing following extensions: 'gd' 'mcrypt' 'intl' 'mbstring' 'zip'

 

What's happened and what should i do?

 

Other info:

mysql 5.7 installed

PHP 7.0.15 installed

Apache 2.4 installed

 

Thank you

 

 

2 REPLIES

Re: Missing following extensions: 'gd' 'mcrypt' 'intl' 'mbstring' 'zip'

Zip is actually installed already.

Re: Missing following extensions: 'gd' 'mcrypt' 'intl' 'mbstring' 'zip'

Updates:

problem solved after execute the following commands:

sudo apt-get install php7.0-zip

sudo apt-get install php7.0-gd

sudo apt-get install php7.0-mcrypt

sudo apt-get install php7.0-intl

sudo apt-get install php7.0-mbstring