cancel
Showing results for 
Search instead for 
Did you mean: 

Obsolete Theme " Ethan"

Obsolete Theme " Ethan"

Hello, my website was configured on the " Ethan" Theme from MGS by the company who made it for me. Now that we are trying to upgrade to Magento 2.4 ( we have 2.3.2), we are having errors in the theme. What can we do to remain with the same theme without having errors? and why a theme can become obsolete?