cancel
Showing results for 
Search instead for 
Did you mean: 

PHP checking still wrong Why?

PHP checking still wrong Why?

 

Your PHP Version is 5.6.25, but always_populate_raw_post_data = 0. $HTTP_RAW_POST_DATA is deprecated from PHP 5.6 onwards and will be removed in PHP 7.0. This will stop the installer from running. Please open your php.ini file and set always_populate_raw_post_data to -1. If you need more help please call your hosting provider.

 

 

But on phpinfo page already see follow:

always_populate_raw_post_data    -1

 

Who can tell me why?

 
1 REPLY

Re: PHP checking still wrong Why?

Wish I had an answer for myself.  I have tried every option from https://community.magento.com/t5/Installing-Magento-2/PHP-Settings-Check-magento-2-error/td-p/22106/... but none of them work for me.  Not sure why the software is stated to be compatible with PHP 5.6 yet this line is depreciated.  Maybe that link will help you though.