cancel
Showing results for 
Search instead for 
Did you mean: 

Problem With Web setup Wizard maintenance_mode

Problem With Web setup Wizard maintenance_mode

Hi!

 

 

When I try install new component with Web Setup Wizard, in the last step Magento console show infinite times the message maintenance .

 

In the /var/log/update.log has the same value thousands times

[2017-01-18 13:46:01] update-cron.INFO: Job "maintenance_mode {"enable":true}" has successfully completed [] []
[2017-01-18 13:46:01] update-cron.INFO: Job "maintenance_mode {"enable":true}" has been started [] []
[2017-01-18 13:46:01] update-cron.INFO: Magento maintenance mode is enabled. [] []
[2017-01-18 13:46:01] update-cron.INFO: Job "maintenance_mode {"enable":true}" has successfully completed [] []
[2017-01-18 13:46:01] update-cron.INFO: Job "maintenance_mode {"enable":true}" has been started [] []
[2017-01-18 13:46:01] update-cron.INFO: Magento maintenance mode is enabled. [] []
[2017-01-18 13:46:01] update-cron.INFO: Job "maintenance_mode {"enable":true}" has successfully completed [] []
[2017-01-18 13:46:01] update-cron.INFO: Job "maintenance_mode {"enable":true}" has been started [] []
[2017-01-18 13:46:01] update-cron.INFO: Magento maintenance mode is enabled. [] []
........

I need restart server for pause insert of the input in update.log. When I try access again de web setup:

 

Screen Shot 2017-01-18 at 11.28.21 AM.png

 

If I click nothing happens

 

Sorry by bad english.

 

Thanks

1 REPLY

Re: Problem With Web setup Wizard maintenance_mode

I have the same problem!