cancel
Showing results for 
Search instead for 
Did you mean: 

Problems installing Magento on Local Server with xampp

Problems installing Magento on Local Server with xampp

Dear Misters). Magento forum community, Good evening !; I am writing to tell you that I have a problem to install Magento on Local Server, since I have installed xampp at the time of installing I get an error message "that the version of my php that I have installed is the 7.1; Be php 5.5, or 7.0 "; I am directed to the PHP web page that is http://php.net, but under attached documentation screen print, if you can help me with this would be appreciated. Very kind of you.

 

Or diganme on your part, how do I install the version of PHP that the installer asks me for Magento ?.

 

http://php.net

Problemas al instalar Magento version PHP.jpg

 

Tags (1)
2 REPLIES

Re: Problems installing Magento on Local Server with xampp

Hi @servinffrugone,

 

I guess you're installing Magento 2.1.7 or 2.1.8. Please take a look to the system requirments: http://devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html

 

Php 7.1 will be supported out-of-the-box by Magento 2.2.x.

 

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Problems installing Magento on Local Server with xampp

Try wamp server(http://www.wampserver.com/en/)

– Wampserver 3.0.6 

– Apache 2.4.23

– PHP 5.6.25/7.0.10

– MySQL 5.7.14

– PhpMyAdmin 4.6.4

– Adminer 4.2.5

– PhpSysInfo 3.2.5

Suman Kar(suman.jis@gmail.com) Magento Certified Developer Plus Skype: sumanphptech If this response was helpful to you, consider giving kudos to this post