cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble satisfying 'zip' install requirement

Trouble satisfying 'zip' install requirement

Hello,

 

We are trying to install Magento v2.0.1 on CentOS 6.7 with PHP 7.0.1, but am failing on the pre-requisite check for PHP extension 'zip'.

 

We have access to the CentOS base repo, EPEL and IUS repositories but can't find a package to satisfy.

We have tried installing:

  • zip-3.0-1.el6_7.1.x86_64
  • php-zipstream
  • php-pclzip

 

but still we fail to pass the requirements.

 

Can someone please guide me on how to get the correct package?

 

Thank you!

 

Elliot

1 REPLY

Re: Trouble satisfying 'zip' install requirement