cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to install Magento 2, but it keeps saying it needs PHP 5.5 or above and....

Trying to install Magento 2, but it keeps saying it needs PHP 5.5 or above and....

The installation of PHP on the hosting account I have no is version 5.6.17. So, I'm a little confused as to why it won't let me install it as if there's a lower version of PHP installed. Is there a way to get this to work?

2 REPLIES

Re: Trying to install Magento 2, but it keeps saying it needs PHP 5.5 or above and....

Please publish a screenshot of the page with the problem message.

Re: Trying to install Magento 2, but it keeps saying it needs PHP 5.5 or above and....

I think I just figured it out, the MySQL version is lower than required. Although the error doesn't say anything about that, it just says something about PHP, which I already have higher than required. But here's the screenshot. http://prnt.sc/ai5lvw

 

I posted the link, because my laptop has a 4K display, and inserting the picture into the post would be HUGE, and I didn't feel like going through the hassle of resizing it right now.