cancel
Showing results for 
Search instead for 
Did you mean: 

Version 2 Admin Panel displaying incorrectly

Version 2 Admin Panel displaying incorrectly

Hi,

 

I'm new to Magento but have managed to install version 2 community edition on my website (hosted by tsohost) running PHP 7.0.

 

The frontend appears fine - mcgolf.co.uk/magentover2

 

But when I go to log in to the Admin panel, it does not display correctly:

 

https://onedrive.live.com/redir?resid=87748D824A09909F!11107&authkey=!ALwnjj20YUIicZE&v=3&ithint=pho...

 

this screen still allows me to log in, but when I do the admin panel displays in a similar fashion:

 

https://onedrive.live.com/redir?resid=87748D824A09909F!11108&authkey=!AJsy157rLspADwA&v=3&ithint=pho...

 

Can anyone give me any pointers as to how to correct this issue?

 

Many Thanks

3 REPLIES

Re: Version 2 Admin Panel displaying incorrectly

I'm having the same issue, as described in the other top thread in this section. The difference is I'm getting the same issue with the frontend as with the admin. The CSS and JS files aren't loading.

 

Did you edit the htaccess file at all, or anything else? I just did a standard setup wizard install.

Re: Version 2 Admin Panel displaying incorrectly

How to fix the problem of loading css and javascript files: https://mage2.pro/t/259 

Re: Version 2 Admin Panel displaying incorrectly

I am also having the same issue with the Stylesheet not loading. 

When it comes to stuff like this im a total noob. I will pay someone a small amount of money to fix this issue