Showing results for 
Search instead for 
Did you mean: 

What is "version1560678681" ?


Re: What is "version1560678681" ?

I removed that lines and restarted Apache then When I entered "" then I got below error:

Not Found
The requested URL /admin_1f93mb/admin/index/index/key/30085b779815510bbc0d7eeb6ff087bcebce8da85fb6502e8d5f931912aa1167/ was not found on this server.

Apache/2.4.25 (Debian) Server at Port 2223

Any idea?

Re: What is "version1560678681" ?

Try the following solution:

or go through the below url once and check Apache settings once:
magento-2-admin-404-page-not-found (Problem 2)

Re: What is "version1560678681" ?

I did these commands before. Problem exist and not solved Smiley Sad

# a2enmod rewrite
Module rewrite already enabled
MariaDB [store]> update `core_config_data` set `value`=0 where `path`='dev/static/sign';
Query OK, 0 rows affected (0.01 sec)
Rows matched: 1  Changed: 0  Warnings: 0

Query OK, 0 rows affected (0.00 sec)

 As you see it is a problem about key!!!!

The requested URL /admin_1f93mb/admin/index/index/key/30085b779815510bbc0d7eeb6ff087bcebce8da85fb6502e8d5f931912aa1167/

Re: What is "version1560678681" ?

Did you also tried following which is added in above link?

For Ubuntu / Debian edit the file /etc/apache2/apache2.conf. To edit this file run command

sudo vi /etc/apache2/apache2.conf

Modify from:

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride None
Require all granted


<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride All
Require all granted

Then restart apache

sudo service apache2 restart


sudo /etc/init.d/apache2 restart

Re: What is "version1560678681" ?

My Magento files are under "/var/www/html" thus "<Directory /var/www/>" should be "<Directory /var/www/html>" ?

Re: What is "version1560678681" ?

yes, then it should be "<Directory /var/www/html>"

Re: What is "version1560678681" ?

Thank you.

Problem solved.

Re: What is "version1560678681" ?

I encountered pretty much same issue after installing 2.4 CE on Centos 8 vm with Apache 2.4.



  • relevant installation options: -base-url= --use-rewrites=1
  • magento ce is installed at /var/www/html/magentoce
  • dev/static/sign is set: insert into `core_config_data` (scope, scope_id, path, `value`) VALUES ('default',0,'dev/static/sign','1'); # it is set by default. the insert stmt is optional

The issue is fixed by updating main apache httpd.conf and pub/.htaccess and pub/static/.htaccess to get apache url rewrite to work.


1. modify main httpd.conf (e.g /etc/httpd/conf/httpd.conf)to make sure AllowOverride All is set under <Directory "/var/www/html" >

2. modify pub/.htaccess, pub/media/.htaccess, pub/static/.htaccess to make sure RewriteBase match your magento store path. Mine look like

    RewriteBase /magentoce/ in pub/.htaccess    # change magentoce to make your install dir

    RewriteBase "/magentoce/pub/static/" in pub/static/.htaccess # change magentoce to make your install dir


PS. You can debug apache 2.4 rewrite_mod by enabling its logging in httpd.conf:


# LogLevel: Control the number of messages logged to the error_log.
# Possible values include: debug, info, notice, warn, error, crit,
# alert, emerg.
RewriteEngine On   # this must be ahead of LogLevel setting
LogLevel alert rewrite:trace5