cancel
Showing results for 
Search instead for 
Did you mean: 

magento error

SOLVED

magento error

hi, im runing magento 2.1.3 i need help

Please upgrade your database: Run "bin/magento setup:upgrade" from the Magento root directory. 
The following modules are outdated:
MGS_AdvancedReports schema: current version - none, required version - 2.0.0
MGS_AdvancedReports data: current version - none, required version - 2.0.0
MGS_Blog schema: current version - none, required version - 2.0.1
MGS_Blog data: current version - none, required version - 2.0.1
MGS_Brand schema: current version - none, required version - 2.0.0
MGS_Brand data: current version - none, required version - 2.0.0
MGS_Core schema: current version - none, required version - 0.1.0
MGS_Core data: current version - none, required version - 0.1.0
MGS_Mmegamenu schema: current version - none, required version - 1.0.0.0
MGS_Mmegamenu data: current version - none, required version - 1.0.0.0
MGS_Mpanel schema: current version - none, required version - 1.0.0.0
MGS_Mpanel data: current version - none, required version - 1.0.0.0
MGS_Portfolio schema: current version - none, required version - 1.0.0.0
MGS_Portfolio data: current version - none, required version - 1.0.0.0
MGS_Promobanners schema: current version - none, required version - 1.0.0.1
MGS_Promobanners data: current version - none, required version - 1.0.0.1
MGS_StoreLocator schema: current version - none, required version - 0.0.3
MGS_StoreLocator data: current version - none, required version - 0.0.3
MGS_Testimonial schema: current version - none, required version - 1.0.0.0
MGS_Testimonial data: current version - none, required version - 1.0.0.0
Magento_CustomerSampleData schema: current version - none, required version - 2.0.0
Magento_CustomerSampleData data: current version - none, required version - 2.0.0
Magento_MsrpSampleData schema: current version - none, required version - 2.0.0
Magento_MsrpSampleData data: current version - none, required version - 2.0.0
Magento_CatalogSampleData schema: current version - none, required version - 2.0.0
Magento_CatalogSampleData data: current version - none, required version - 2.0.0
Magento_BundleSampleData schema: current version - none, required version - 2.0.0
Magento_BundleSampleData data: current version - none, required version - 2.0.0
Magento_OfflineShippingSampleData schema: current version - none, required version - 2.0.0
Magento_OfflineShippingSampleData data: current version - none, required version - 2.0.0
Magento_DownloadableSampleData schema: current version - none, required version - 2.0.0
Magento_DownloadableSampleData data: current version - none, required version - 2.0.0
Magento_ConfigurableSampleData schema: current version - none, required version - 2.0.0
Magento_ConfigurableSampleData data: current version - none, required version - 2.0.0
Magento_ThemeSampleData schema: current version - none, required version - 2.0.0
Magento_ThemeSampleData data: current version - none, required version - 2.0.0
Magento_ProductLinksSampleData schema: current version - none, required version - 2.0.0
Magento_ProductLinksSampleData data: current version - none, required version - 2.0.0
Magento_ReviewSampleData schema: current version - none, required version - 2.0.0
Magento_ReviewSampleData data: current version - none, required version - 2.0.0
MGS_QuickView schema: current version - none, required version - 2.0.0
MGS_QuickView data: current version - none, required version - 2.0.0
Magento_SwatchesSampleData schema: current version - none, required version - 2.0.0
Magento_SwatchesSampleData data: current version - none, required version - 2.0.0
Magento_GroupedProductSampleData schema: current version - none, required version - 2.0.0
Magento_GroupedProductSampleData data: current version - none, required version - 2.0.0
Magento_TaxSampleData schema: current version - none, required version - 2.0.0
Magento_TaxSampleData data: current version - none, required version - 2.0.0
Magento_CatalogRuleSampleData schema: current version - none, required version - 2.0.0
Magento_CatalogRuleSampleData data: current version - none, required version - 2.0.0
Magento_CmsSampleData schema: current version - none, required version - 2.0.0
Magento_CmsSampleData data: current version - none, required version - 2.0.0
Magento_SalesRuleSampleData schema: current version - none, required version - 2.0.0
Magento_SalesRuleSampleData data: current version - none, required version - 2.0.0
Magento_SalesSampleData schema: current version - none, required version - 2.0.0
Magento_SalesSampleData data: current version - none, required version - 2.0.0
Magento_WidgetSampleData schema: current version - none, required version - 2.0.0
Magento_WidgetSampleData data: current version - none, required version - 2.0.0
Magento_WishlistSampleData schema: current version - none, required version - 2.0.0
Magento_WishlistSampleData data: current version - none, required version - 2.0.0
Webkul_Marketplace schema: current version - none, required version - 2.0.8
Webkul_Marketplace data: current version - none, required version - 2.0.8
Webkul_Stripe schema: current version - none, required version - 2.0.2
Webkul_Stripe data: current version - none, required version - 2.0.2

 

Tags (1)
10 REPLIES

Re: magento error

Hi @Korinho,

 

You'll need to execute this command on your console:

 

bin/magento setup:upgrade

I guess you've installed a new module (or a new version of a module) and now you'll need to upgrade the database for that or those modules.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: magento error

how? whit  php bin/magento setup:upgrade???

because when i write that, says "could not open input file: bin/magento"

Re: magento error

Maybe:

 

php bin/magento setup:upgrade
--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: magento error

now i have this error Parse error: syntax error, unexpected '.' in C:\xampp\htdocs\1000a1\vendor\magento\framework\ObjectMana
ger\Factory\AbstractFactory.php on line 93 Smiley Frustrated 

and thank you for your help Smiley Very Happy

Re: magento error

Which version of Magento and which version of PHP are you using?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: magento error

PHP Version 5.6.19 and magento is 2.1.3

Re: magento error

Sorry. I'm out of ideas.

I'm not sure how to try to reproduce the error. I don't use the OS.

Did you cleaned the cache before?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: magento error

i did it, thank you for support me Smiley Very Happy y go to reinstall magento again 

Re: magento error

I will migrate from one server to anothe, and that's when I get the error