cancel
Showing results for 
Search instead for 
Did you mean: 

trying to run php bin/magento setup:upgrade

trying to run php bin/magento setup:upgrade

i need to run php bin magento for a theme set up but give me a err

 


bin/magento must be run as a CLI applicationbash-3.2$
bash-3.2$ php bin/magento setup:upgrade

1 REPLY

Re: trying to run php bin/magento setup:upgrade

Hi @joe2014,

 

It is possible that your PHP CLI has another name. I.e: php-cli.

In that case you will need to execute the command with:

 

php-cli bin/magento setup:upgrade

You'll need to find the name of PHP CLI on your server.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"