cancel
Showing results for 
Search instead for 
Did you mean: 

ver 2.1.3?

SOLVED

ver 2.1.3?

Hi,

During installation of magento 2 via devbox beta I have next error:

"Could not find package magento/project-community-edition with version 2.1.4."

At this moment the last version of the magento 2 is "ver 2.1.3".

Could you please let me what am I doing wrong?

Thanks. 

Tags (1)
1 REPLY

Re: ver 2.1.3?

Looks like I have found how to fix it. At docker-compose.yml, string 36, field magento_version=2.1.4? Value has been changed to 2.1.3 and error disappeared.

At docker-compose.yml, string 36, field magento_version=2.1.4 Value has been changed to 2.1.3 and error disappeared.

This value has been changed to 2.1.3 (last version at the site) and described error disappeared.

Developers of magento devbox beta have changed script before new version released)