cancel
Showing results for 
Search instead for 
Did you mean: 

Could not find package 2.1.6 at any version for your minimum stability (alpha).

Highlighted
Contributor

Could not find package 2.1.6 at any version for your minimum stability (alpha).

I am looking at migrating from Magento 1 to Magento 2. I got a site up and running and now want to work on the data migration. I have Magento 2.1.6 installed. 

 

When I type in this - 

composer require magento/data-migration-tool:2.1.6

I get this error-

Could not find package 2.1.6 at any version for your minimum-stability (alpha). Check the package spelling or your minimum stability. 

 

What is the problem?

  • CE 2.1
  • magento2