cancel
Showing results for 
Search instead for 
Did you mean: 

Richieste PHP

SOLVED

Richieste PHP

Salve

Vorrei aggiornare a magento 1.9.2.4 volevo sapere se gira sul PHP 5.6.x 

 

Saluti

Tags (1)
1 REPLY

Re: Richieste PHP

di default Magento 1 non è compatibile con PHP 5.6: http://docs.magento.com/m1/ce/user_guide/magento/system-requirements.html

 

questo non significa che non possa girarci;

 

qui trovi una discussione a riguardo: http://magento.stackexchange.com/questions/34015/magento-1-9-php-5-6-use-of-iconv-internal-encoding-...

 

e qui una patch che dovrebbe risolvere: https://gist.github.com/renttek/29beaaa1e90909639501

Alessandro Ronchi -- https://github.com/aleron75
Tags (1)