cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Advanced Search Entirely

Disable Advanced Search Entirely

Hi,

 

I am working on an e-commerce website that was created and worked on by another party. The search bar in the header will ONLY search for products under URL ..../catalogsearch/advanced/result/ and this returns no results at all and takes at least 10 seconds to load.

 

If I manually type URL ..../catalogsearch/result/ I am greeted with a new page and an additional larger search bar in the main body of the page. This search bar returns correct results if used and works perfectly. Strangely, if I use the header search bar whilst on URL ..../catalogsearch/result/ the URL does not change back to the advanced results and works correctly. 

 

My questions is, how can I disable the advanced search module entirely? Or how can I tell the header search bar to search under ..../catalogsearch/result/ NOT ..../catalogsearch/advanced/result/?

 

Any help would be much appreciated.

 

Thank you,

 

Tom

(Magento ver. 1.8.1.0)

1 REPLY

Re: Disable Advanced Search Entirely

Hi @RGtomwilliams,

 

Can you try for a moment changing the design to default?

My first thought is a change at theme level. If that works I guess the fix could be easy.

 

If you start to use the default theme and the error is still present maybe you have some override for that core module.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"