cancel
Showing results for 
Search instead for 
Did you mean: 

How to fix "Please make sure your passwords match magento 1.9.1.0"

How to fix "Please make sure your passwords match magento 1.9.1.0"

Please advise. 

1 REPLY

Re: How to fix "Please make sure your passwords match magento 1.9.1.0"

Hi

Can you ellaborate some more?

 

Where are you seeing this  - is there 2 password fields to fill out? Are you sure they're the same?

Problem solved? Click Accept as Solution!
Magento Certified Developer Plus | www.iwebsolutions.co.uk | Magento Small Business Partner