cancel
Showing results for 
Search instead for 
Did you mean: 

enabling "Secure Urls in admin"

enabling "Secure Urls in admin"

on enabling the setting "Use Secure URLs in Admin "   from the admin System->configuration ->web   i found that the News extension and the gallery extension dont open correctly , it opened starting with "https" have the following fomate

https://domain/index.php/admin/news

any ideas

1 REPLY

Re: enabling "Secure Urls in admin"

What is the normal behavior when you do not have Secure URL enabled? I do not see anything wrong with the format of the link you posted. 

 

You may also need to make sure you also configure your Secure URL correctly as otherwise it can affect your URL format. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips