cancel
Showing results for 
Search instead for 
Did you mean: 

/index.php/..... etc comes in search bar....accourding to page is being accessed

/index.php/..... etc comes in search bar....accourding to page is being accessed

error

 

/index.php/..... etc comes in search bar....accourding to page is being accessed
this is my  ip you ppl can check
http://52.74.35.177/

i m using community 1.9.2 with patch

 

5 REPLIES

Re: /index.php/..... etc comes in search bar....accourding to page is being accessed

1. Log-in to your Magento administration area then go to 'System > Configuration > General > Web'.

2. Navigate to 'Search Engine Optimization' tab and select 'YES' underneath the 'Use Web Server Rewrites' option.
3. Go to 'System > Cache Management' and select all fields and make sure the 'Actions' dropdown is set on 'Refresh', then submit.

 

If this does not resolve the issue than you will have to further:
Inspect your .htaccess file in your Magento root folder

Check your server's apache settings

 

Please post your results.

eCommerce Development, Marketing Strategy & Creative Design (Magento Certified x2)
LinkedIn | Website | GitHub | Magento Certifications

Re: /index.php/..... etc comes in search bar....accourding to page is being accessed

  have one as you directed but so  results ...i use nginx with ubuntu 14.04 may u say me what changes i need to do in .htaccess file

Re: /index.php/..... etc comes in search bar....accourding to page is being accessed

Make sure AllowOverride All is on for your configuration otherwise your .htaccess file will get ignored.

 

In recent Ubuntu versions this was found at:
/etc/apache2/apache2.conf

 

<Directory /var/www/>
        Options Indexes FollowSymLinks
        AllowOverride All
        Require all granted
</Directory>

 

Then restart Apache:

 

sudo service apache2 restart

 

eCommerce Development, Marketing Strategy & Creative Design (Magento Certified x2)
LinkedIn | Website | GitHub | Magento Certifications

Re: /index.php/..... etc comes in search bar....accourding to page is being accessed

i am ising nginx  can u tell me what to do

Re: /index.php/..... etc comes in search bar....accourding to page is being accessed

Please check this page for more info:

https://wiki.magento.com/display/m1wiki/Configuring+nginx+for+Magento+1.x

It looks like these lines will be pertinent:

 location @handler { ## Magento uses a common front handler
        rewrite / /index.php;
    }
eCommerce Development, Marketing Strategy & Creative Design (Magento Certified x2)
LinkedIn | Website | GitHub | Magento Certifications