cancel
Showing results for 
Search instead for 
Did you mean: 

product image browse button showing but not working in magento admin 1.9

SOLVED

product image browse button showing but not working in magento admin 1.9

Hello sir,

 

Product image browse button showing but not working in magento admin 1.9

4 REPLIES

Re: product image browse button showing but not working in magento admin 1.9

Hi @Laxmichand,

 

Take a look to your browser console. Maybe you'll find some javascript error.

Maybe is a Flash Player problem? Which version of Magento are you using?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: product image browse button showing but not working in magento admin 1.9

Hello sir,

 

Any javascript error not showing me and magento 1.9.2 are using. Please tell me any other solution.

Re: product image browse button showing but not working in magento admin 1.9

Hi @Laxmichand,

 

You said uploader is being showed but isn't working.

Which part isn't working?

What happens when you click on the upload button?

Can you share step-by-step details to try to reproduce the process?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: product image browse button showing but not working in magento admin 1.9

Can you try with a different web browser ?

 

Flash must be enabled in the browser. if you use Chrome check this page to enable it: https://support.google.com/chrome/answer/6258784

Maxime Coudreuse, developer of Product Manager for Magento: User-friendly product editor with customizable grid interface and category tree for Magento 1 and 2