cancel
Showing results for 
Search instead for 
Did you mean: 

I would like to Setup Server with PHP 5.3.24 & MySQL 5.5.19 on Amazon AWS

Highlighted

I would like to Setup Server with PHP 5.3.24 & MySQL 5.5.19 on Amazon AWS

 

I would like to Setup Server with PHP 5.3.24 & MySQL 5.5.19 on Amazon AWS.

 

Which Amazon Machine Image (AMI) would be best for the server for the above configuration.

 

Ubuntu Server 14.04 LTS (HVM), SSD Volume Type of any other?

 

My website supports only php 5.3.24 & MySQL - 5.5.19

 

Magento version is - Magento ver. 1.9.2.1

3 REPLIES

Re: I would like to Setup Server with PHP 5.3.24 & MySQL 5.5.19 on Amazon AWS

Just to point out that PHP 5.3.x is very old and has a lot of publicly known security holes. 

 

Unless you run a patched or backported version of PHP like HardenedPHP, I strongly discourage you from running PHP 5.3.x on a live production eCommerce store. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips

Re: I would like to Setup Server with PHP 5.3.24 & MySQL 5.5.19 on Amazon AWS

Hello @Arpitmittalsqr,

 

There is one of best LAMP Stack PHP 5.3 LTS in amazon which suitable for your Magento website.

 

It also includes Self management Preset, a self-management, self-monitoring and self-healing components and phpMyAdmin, a web interface tool for the administration of MySQL.

 

It's easy to use, easy to configure.

 

--
If issue is solved, Click "Kudos" & "Accept as Solution"

Re: I would like to Setup Server with PHP 5.3.24 & MySQL 5.5.19 on Amazon AWS

Thank you Vishal.

But I would like to install it manually.

Also, If i install it using the LAMP Stack PHP 5.3 LTS then it will install MySQL 5.5.55, PHP 5.3.29-jet-1 but i would like to install PHP 5.3.24 & MySQL 5.5.19

 

Please suggest.