cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9x compatibility with Mariadb versions

Highlighted

Magento 1.9x compatibility with Mariadb versions

As per magento docs, magento 1.9x is supported on mysql 5.6 and most of the users running other versions. What does mean? As per docs of mariadb 10.0 and 10.1 is drop-in replacement of mysql 5.6. 

 

Can someone share some experience with magento 1.9x compatibility with Mariadb 5.5, 10.0, 10.1, 10.2, 10.3 and 10.4 versions?

 

 

1 REPLY 1
Highlighted

Re: Magento 1.9x compatibility with Mariadb versions

In my experience, Magento 1.9 works just fine, with MariaDB 10.0 to 10.3 (didn't test 10.4 yet).