cancel
Showing results for 
Search instead for 
Did you mean: 

Can't enable cache

Can't enable cache

After some updates to the system by my hosting company, I can no longer enable any of the caches. In short, they updated php from 5.3 to 5.5, added SOAP, installed my security certificate and pointed the store URL to https:// instead of http in order to use the AvaTax extension, which they suggested I uninstall as the cause of the problem. I did, but no change.

 

Could any of these have caused the problem? I can't update anything or search for anything in the admin panel now, even though it says it saves content. Also, customers cannot place orders.  

 

Can anyone help out? I am desperate!

6 REPLIES

Re: Can't enable cache

Hi @mlyth 

 

What version of Magento are you using? Only the newest version (1.9.1) officially supports PHP, 5.5 so that might be an issue. Try downgrading back to 5.4, that is still a big speed improvement over 5.3.

 

 

Re: Can't enable cache

Thanks Theis - I am using Magento 1.9.1.

Re: Can't enable cache

Hi @mlyth 

 

And you are not getting any errors in the error log, Magentos Exception log, or displaying in the store front itself?

Re: Can't enable cache

My host says the problem was with the AvaTax extension I tried to enable on the site. However, I really doubt it since several upgrades had been made - updating php from 5.3 to 5.5, adding SOAP, adding a security certificate. So they looked at the logs and decided it was AvaTax. So they rolled everything back to php 5.3 and it works now. Go figure.

Re: Can't enable cache

 use this extension its work great  http://www.ben-websolution.com/index.php/magento-page-cache.html
i hope that help

Thanks

Re: Can't enable cache

I had the same problem, found that in app/etc/config.xml was missing. FTP uploaded the file, and instantly cache was enabled all by itself when the page loaded.