cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with sub-catagories showing up in store- help please!

Problem with sub-catagories showing up in store- help please!

Hi Guys, 

 

I'm having problems getting my products to show up in the store. I think its something to do with my root/sub-catagories not conecting with my site. I've already tried- checking that products status is enabled, visability, catalog/search, inventory is there and product is in stock, its assigned to catagories, websites are assigned... in the catagories everything is visable... same with the wesbites- Can anyone help me with what I'm doing wrong/missing??  

 

Thanks, Nikki Smiley Happy 

2 REPLIES

Re: Problem with sub-catagories showing up in store- help please!

@Nicolaticola

 

Please check the system.log and exception.log files. 

These files are available at Magento Root > Var > Log

Check and let me know if any errors are mentioned in these files.

Found something useful, please give "Kudos" or "Accept as Solution" for Token of Appreciation.
Free Magento Extensions : https://magecomp.com/free-magento-extensions.html

Re: Problem with sub-catagories showing up in store- help please!

Hi @theMageComp

 

I contacted my hosting company- and yes, apparenty they found over 500 errors! They reloaded magento for me which seems to have solved the problem. 

 

Out of interest- although the product is now visiable on the site none of the images seem to be working. They're uploading, but not showing as thumbnails in the back end- and not at all on the front end... The files aren't excluded, they're under 2MB (more like 800kb), I've refreshed the cache, re-indexed, tried disabling the site- then refresh the cache and re-index, uploading the pictures again... Do you have any suggestions for what else I could do? I've just tried to update magento with security patches and the MagentoConnect Manager doesn't seem to be working either....??

 

I'll start a new comments if thats perferable... 

 

Thanks btw- nicolaticola