cancel
Showing results for 
Search instead for 
Did you mean: 

Rest api compatibility

SOLVED

Rest api compatibility

Hi everyone,

Are the REST APIs for Magento v2 compatible with Magento 1? If not, any best practice advise? Thanks

3 REPLIES

Re: Rest api compatibility

Hi @luigi_marano,

 

Can you explain a little bit more about what you're trying to achieve?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Rest api compatibility

Use magento APIs to develop my app. I will need to support both magento 1.x and 2.x and I was wondering if I have to use different endpoints depending on the version

Re: Rest api compatibility

Hi @luigi_marano,

 

Yes, of course.

 

Magento1:

Magento 2:

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"