cancel
Showing results for 
Search instead for 
Did you mean: 

is magento 1.x themes are compatible with magento 2

is magento 1.x themes are compatible with magento 2

is magento 1.x themes are compatible with magento 2?

 

Pls help....

2 REPLIES

Re: is magento 1.x themes are compatible with magento 2

No, they are not. M2 has totally different approach on that regard and while you can use elements from old theme, it's hard and manual work. Basically you need to rebuild your theme from scratch.

Tanel Raja

Re: is magento 1.x themes are compatible with magento 2

Thanks a lot Pronto... !!!