cancel
Showing results for 
Search instead for 
Did you mean: 

$ php bin/magento module:list ,returning php version error message while my php version is supported

$ php bin/magento module:list ,returning php version error message while my php version is supported

It Returning

G:\wamp\www\magento_shop>php bin/magento module:list
PHP Warning: Module 'openssl' already loaded in Unknown on line 0

Warning: Module 'openssl' already loaded in Unknown on line 0 Magento supports PHP 5.6, 7.0.2, and 7.0.6 or later. Please read http://devdocs.magento.com/guides/v1.0/install-gde/system-requirements.html

My php version is 7.0.10

Please Help me to fix thix

2 REPLIES

Re: $ php bin/magento module:list ,returning php version error message while my php version is suppo

This is your php.ini  configure problem.Check it and repaire it.

Re: $ php bin/magento module:list ,returning php version error message while my php version is suppo