cancel
Showing results for 
Search instead for 
Did you mean: 

7405 killed admin site on 1.9.2.1

7405 killed admin site on 1.9.2.1

I applied the patch which seemed to work OK - there were a couple of lines before the success message.

Site seemed to load fine, but admin site just returned a 500 error

I reverted the patch using the -R switch and all returned to normal.

I've had a look in the error logs but not really sure what I'm looking for - what information should I post here in order to get some help!

I'm suspecting permissions somewhere or overwriting of .htaccess files...

Thanks

 

8 REPLIES

Re: 7405 killed admin site on 1.9.2.1

Hi @garethholt, sorry for the delay. Are you still experiencing issues with the admin?

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: 7405 killed admin site on 1.9.2.1

Hi Sherrie

 

I haven't tried again as yet as I didn't have any specific ideas to try out. If there is any info that might solve this issue for me, it would be handy to know.

 

Regards

 

Gareth

 

Re: 7405 killed admin site on 1.9.2.1

Hi @garethholt, can you check which version of PHP you're on? This patch requires 5.4+ and that might be the issue.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: 7405 killed admin site on 1.9.2.1

Hi Sherrie

 

According to phpinfo() I'm running 5.5.9 so that's not the issue.

I did see another thread that suggested clearing the cache and session folders before trying the admin login, so I'll try that and report back.

 

Gareth

Re: 7405 killed admin site on 1.9.2.1

Okay, let me know how it goes. Did you have the compiler enabled during the patch application? If so, also go to system > configuration > Tools > Magento Compiler and clear the compiled cache.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: 7405 killed admin site on 1.9.2.1

We have the same issue .. and going to the System >> Configuration now produces a 500 error ... with nothing writing to Apache's logs, nothing in mod_security.

 

The website encountered an error while retrieving (url redacted) /admin/system_config/. It may be down for maintenance or configured incorrectly.

 

Site's up .. it is this function .. 

 

 

 

 

Re: 7405 killed admin site on 1.9.2.1

Hi @florentine3, please check for a maintenance.flag file in your main Magento directory and remove it.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: 7405 killed admin site on 1.9.2.1

Thanks, but we're way beyond the simple stuff.

 

We're reviewing the Stack Exchange thread ... I have 10 designers/developers on staff ... we'll get it figured out.. and post what we find for everyone else.

 

It's not very confidence boosting that a patch like this destroys arbitrary functions throughout the cart. None of the carts we're seeing this on are modified beyond stock & presentation layer.