cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Checkout After Installing SUPEE-10570

Can't Checkout After Installing SUPEE-10570

So after trying to install the patch we now can't checkout on our site.  After filling out the billing information and clicking on the Continue button, the following Javascript error appears.

 

Uncaught ReferenceError: billing is not defined
at HTMLButtonElement.<anonymous> ((index):834)
at HTMLButtonElement.dispatch (6e702b02645d8d5dcda30425a3da7c3f.js:12044)
at HTMLButtonElement.r.handle (6e702b02645d8d5dcda30425a3da7c3f.js:12044)

 

What could be causing this issue?

3 REPLIES

Re: Can't Checkout After Installing SUPEE-10570

Forgot to mention, we are running CE 1.9.3.1 and all previous patches have been installed.

Re: Can't Checkout After Installing SUPEE-10570

Update:

 

Upon further investigation it doesn't seem the patch has anything to do with this issue, I've reverted the patch and the checkout still isn't working.  If a mod can move this thread to the Technical Issues board it would be much appreciated.

Re: Can't Checkout After Installing SUPEE-10570

And it turns out the issue was related to a 3rd party plugin that was installed on Friday.  Apparently the checkout hasn't been working since then and nobody decided to tell me about it.  Nice.  Anyway, the issue was resolved and once again, it's not related to the patch.  You can close this thread now.