cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find SUPEE-7405 v1.1 for CE 1.7.2

Can't find SUPEE-7405 v1.1 for CE 1.7.2

I'm trying to download SUPEE v1.1 for CE 1.7.2 but i can't find it. Any time i click a download link for patches i'm taken to the following page: https://magento.com/tech-resources/download

 

I'm not able to locate the patch for my CE version from here. Please help.

 

Thanks!

4 REPLIES

Re: Can't find SUPEE-7405 v1.1 for CE 1.7.2

Hi @kmaas2000, you'll need the patch for 1.7.0.2.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: Can't find SUPEE-7405 v1.1 for CE 1.7.2

Hi Sherrie, thanks for the reply. I understand that i need that patch, the problem is that i can't find it. Can you locate it for me?

Re: Can't find SUPEE-7405 v1.1 for CE 1.7.2

I have a similar problem.

The problem is that the download page is showing no downloads at all for 1.x

 

So I cannot find ANY patch at the moment for 1.x

 

Sorry, they are on the release archives tab, far down the page.

Easily overlooked though.

Re: Can't find SUPEE-7405 v1.1 for CE 1.7.2

This link will take you directly to the patch @elcojacobs and @kmaas2000https://magento.com/tech-resources/download#download1838

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical