cancel
Showing results for 
Search instead for 
Did you mean: 

Does 1.9.3.0 have SUPEE-8788 v1 or v2?

SOLVED

Does 1.9.3.0 have SUPEE-8788 v1 or v2?

I am very confused by the instructions on how to apply SUPEE-8788. There are even two versions of the patch.

http://devdocs.magento.com/guides/m1x/other/ht_install-patches.html#apply-8788

 

I have installed Magento CE 1.9.3.0. What patches do I have?

 

The release notes does not say if it is v1 or v2: https://www.magentocommerce.com/download

1 REPLY

Re: Does 1.9.3.0 have SUPEE-8788 v1 or v2?

Hi @asbjorn_, 1.9.3.0 is not SUPEE-8788 v1 or v2. The original code is done in 1.9.3.0 and then exported to a patch. You don't need to worry about SUPEE-8788 if you're using 1.9.3.0.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical