cancel
Showing results for 
Search instead for 
Did you mean: 

Error applying patch SUPEE-6788 on CE 1.7.0.2

Error applying patch SUPEE-6788 on CE 1.7.0.2

Have applied all previous security patches.

I have also tried overwriting the .htaccess and .htaccess.sample files (dated 5/7/2012) from original CE 1.7.0.2 download suggested in other threads.

I have the following error message:  

ERROR: Patch can't be applied/reverted successfully.

Anyone has any ideas? 

 

1 REPLY

Re: Error applying patch SUPEE-6788 on CE 1.7.0.2

[PROBLEM SORTED] Just tried delete app/code/core/Mage/Admin/sql/admin_setup/upgrade-1.6.1.0-1.6.1.1.php (made a backup copy) and the patch was applied successfully....