cancel
Showing results for 
Search instead for 
Did you mean: 

Error while patching SUPEE-8788 security patch (For Magento 1.7.0.2)

Error while patching SUPEE-8788 security patch (For Magento 1.7.0.2)

I'm facing error while applying the SUPEE-8788 security patch. The issue is,

 

checking file app/code/core/Mage/Customer/controllers/AccountController.php
Hunk #6 FAILED at 272.

 

From Patch file:

@@ -267,125 +272,254 @@ class Mage_Customer_AccountController extends Mage_Core_Controller_Front_Action
return;
}

+ /** @var $session Mage_Customer_Model_Session */
$session = $this->_getSession();
if ($session->isLoggedIn()) {
$this->_redirect('*/*/');
return;
}

- if ($this->getRequest()->isPost()) {
- $errors = array();
+ if (!$this->getRequest()->isPost()) {
+ $errUrl = $this->_getUrl('*/*/create', array('_secure' => true));
+ $this->_redirectError($errUrl);
+ return;

 

But, when I looking my file. it varies  - line 272,

Also, FYI, I installed following patches.
SUPEE-5345
SUPEE-1533
SUPEE-5994
SUPEE-6237
SUPEE-6285
SUPEE-6482
SUPEE-6788
SUPEE-1868
SUPEE-4334-v1.11.1.0
SUPEE-7616
SUPEE-7405
SUPEE-7405v1.1
SUPEE-8167
SUPEE-1049
SUPEE-8967
SUPEE-9652
SUPEE-3941.

picture :Screenshot from 2017-07-20 20_39_44.png

 

 Anyone kindly support it.

 

Thanks in Advance!! 

Tags (1)