cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a patch SUPEE-5994 for Magento 1.5.1.0 CE?

Is there a patch SUPEE-5994 for Magento 1.5.1.0 CE?

Good morning!

 

I have question about a patch SUPEE-5994. Our client has magento 1.5.1.0 CE. Unfortunately on the patches list there are versions:

1) 1.6.0.0 - 1.9.1.1

2) 1.5.0.0, 1.5.1.1 

3) 1.5.0.1

4) 1.4.1.0 - 1.4.2.0

 

but there is no 1.5.1.0.

On the other hand patches 6285 (needs patch 5994), 6482 and 6788 are available for magento 1.5.1.0

 

Is there a patch SUPEE-5994 for magento 1.5.1.0 ? I have to install all available security patches for magento 1.5.1.0

 

Best regards,

Maciej Sidorczuk

 

1 REPLY

Re: Is there a patch SUPEE-5994 for Magento 1.5.1.0 CE?

Hi @Maciek_Si

 

You should apply patch mentioned for 1.5.0.0, 1.5.1.1  version. These numbers represent a range as for the same patch you can see in the dropdown list "SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)" it covers all versions between 1.6.0.0 to 1.9.1.0.

 

 

---
Problem Solved Click Accept as Solution!:Magento Community India Forum