cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

Hello I am fairly new to magento and in previous versions I have not had a problem with installing patches but it keeps failing and I need help. 

 

What steps should I take to resolve this issue?

 

Skipping patch.

1 out of 1 hunk ignored -- saving rejects to file downloader/Maged/View.php.rej

patching file downloader/template/connect/packages_prepare.phtml

Hunk #1 FAILED at 33.

1 out of 1 hunk FAILED -- saving rejects to file downloader/template/connect/packages_prepare.phtml.rej

patching file downloader/template/messages.phtml

Reversed (or previously applied) patch detected!  Assume -R? [n] 

Apply anyway? [n] 

Skipping patch.

1 out of 1 hunk ignored -- saving rejects to file downloader/template/messages.phtml.rej

patching file get.php

patching file lib/PEAR/PEAR/PEAR.php

The next patch would create the file lib/PEAR/PEAR/PEAR5.php,

which already exists!  Assume -R? [n] 

Apply anyway? [n] 

Skipping patch.

 

 

 

 

-------

PATCH_SUPEE-6285_CE_1.9.1.1_v1-2015-07-10-08-1

1 out of 1 hunk ignored

patching file lib/Varien/Io/File.php

5 REPLIES

Re: Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

i also tried to changed my prepared file to replace code with this 

 

https://community.magento.com/t5/Security-Patches/Magento-1-9-1-1-SUPEE-6285-Hunk-1-FAILED-at-33/td-...

 

and it did not work for me. Please help

 

 

Re: Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

you better dont change anything in the patch file if you not sure whats going on,

 

The next patch would create the file lib/PEAR/PEAR/PEAR5.php,
which already exists!  Assume -R? [n] 

it seems you already applied this patch or patches were applied in the wrong order.

 

 

 

------------
MagenX - Magento and Server optimization

Re: Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

I didn't apply the patches but I am using a template. Could that be the issue?

 

can i revert the patches?

 

Here are the patches I have 

2015-09-08 05:54:30 UTC | SUPEE-4829 | EE_1.14.1.0 | v1 | 83c162e03b0ff8e34bb7eab884cbc034c1546dd5 | Tue Nov 18 13:45:28 2014 +0200 | v1.14.1.0..HEAD
patching file app/code/core/Mage/ConfigurableSwatches/Block/Catalog/Media/Js/Abstract.php


2015-09-08 05:54:30 UTC | SUPEE-5344 | EE_1.14.1.0 | v1 | a5c9abcb6a387aabd6b33ebcb79f6b7a97bbde77 | Thu Feb 5 19:14:49 2015 +0200 | v1.14.1.0..HEAD
patching file app/code/core/Mage/Admin/Model/Observer.php
patching file app/code/core/Mage/Core/Controller/Request/Http.php
patching file app/code/core/Mage/Oauth/controllers/Adminhtml/Oauth/AuthorizeController.php
patching file app/code/core/Mage/XmlConnect/Model/Observer.php
patching file lib/Varien/Db/Adapter/Pdo/Mysql.php


2015-09-08 05:54:30 UTC | SUPEE-6237 | EE_1.14.2.0 | v1 | 8b216c42e2e5d2cb5d8e500fcb6690abede9df52 | Fri Jun 12 13:39:59 2015 +0300 | v1.14.2.0..HEAD
patching file app/code/core/Mage/Usa/Model/Shipping/Carrier/Abstract.php
patching file app/code/core/Mage/Usa/Model/Shipping/Carrier/Usps.php


2015-09-08 05:54:30 UTC | SUPEE-6482 | CE_1.9.2.0 | v1 | | Tue Jul 14 14:17:04 2015 +0300 |
patching file app/code/core/Mage/Api/Model/Server/Adapter/Soap.php
Hunk #1 succeeded at 209 (offset -24 lines).
patching file app/code/core/Mage/Catalog/Model/Product/Api/V2.php

 

Re: Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

if i replace the original MAGE in the app folder and install the patches in the correct order will this work?

Re: Magento 1.9.1.1 SUPEE-6285 Hunk #1 FAILED at 33. and 5994 failed.

Ok I fixed the issue

 

I removed the pear5 php file in the lib directory

 

overwrote the mage directory

 

reinstalled the patches