cancel
Showing results for 
Search instead for 
Did you mean: 

Magento Security Patch (SUPEE-6285) – Install Immediately display in magento 1.9.2.0

SOLVED

Magento Security Patch (SUPEE-6285) – Install Immediately display in magento 1.9.2.0

Hello,

 

I have installed magento version 1.9.2.0. When i have loging into admin display Message as follow

 

July 7, 2015: New Magento Security Patch (SUPEE-6285) – Install Immediately.

 

This patch is already include in 1.9.2.0 then why it display.  I have try to intalled pathc PATCH_SUPEE-6285_CE_1.9.1.1_v2-2015-07-08-08-07-43.sh

 

But it display patch already apply. Can anyone please let me know why my admin panel display message for apply patch.

 

Thank you

2 REPLIES

Re: Magento Security Patch (SUPEE-6285) – Install Immediately display in magento 1.9.2.0

The message function has no mechanism to determine and only display messages for the version you have installed.

 

A general patch message is being pushed whether it applies to your system or not.

 

The only way you know is by reading the 1.9.2.0 download section where they tell you that SUPEE-5344, 5994 and 6285 have been applied. It has also caused some confusion as some people got tripped up thinking they had to apply SUPEE-6285 V1 to revert so they could apply SUPEE-6285 V2 to their 1.9.2.0 installations.

 

If you read the single change in V2 that wasn't in V1 and compare the RWD cart.php file, you find that 1.9.2.0 is properly up to date and the only people who have to worry are those running 1.9.x.x previous to 1.9.2.0 who applied the SUPEE-6285 V1 patch.

Re: Magento Security Patch (SUPEE-6285) – Install Immediately display in magento 1.9.2.0

Thank you chiefair Smiley Happy