cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Security patch for 1.7.0.0 CE

Problem with Security patch for 1.7.0.0 CE

Hi,

 

I can't use the latest security patches for CE 1.7.0.0 

 

SUPEE-5344 

 

The patch file is for 1.7.2.0 

 

Downloaded version of patch is 

 

PATCH_SUPEE-5345_CE_1.7.0.2_v1-2015-02-10-08-11-22

 

Do i need to upgrade the whole magento, or is it possible that this security issue don't affect 1.7.0.0

 

If anybody has tried to patch 1.7.0.0 any help would be great

 

Thanks,

 

 

2 REPLIES

Re: Problem with Security patch for 1.7.0.0 CE

I'm having the same problem on 1.7.0.2, we've run this patch and 1533, yet we are still getting the reminder in the dashboard. I've checked the affected files and they have been updated

Re: Problem with Security patch for 1.7.0.0 CE

Hi @rds23ss, the messages in your dashboard are not there to detect the vulnerability, just to warn you about it. Please visit http://magento.com/security-patch to test if the patch has been applied correctly. You can manually delete the admin notifications.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical