cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

I tried to install this PATCH_SUPEE-10570_CE_v1.9.2.2_v1-2018-02-23-06-12-55.sh on my 1.9.2.2 Magento Shop but i get this error:

 

checking file lib/Zend/Mail/Transport/Sendmail.php
Hunk #1 FAILED at 119.
Hunk #2 FAILED at 129.
2 out of 2 hunks FAILED

 

I looked at the original installation file from 1.9.2.2 it is 100% equal.

Any suggestions?

6 REPLIES

Re: SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

I copied now the Sendmail.php from the 1.9.3.7 release ... works now for me. I guess one Patch missed to change the Sendmail?!

Re: SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

Same issue here on Magento 1.9.2.4

 

checking file lib/Zend/Mail/Transport/Sendmail.php
Hunk #1 FAILED at 119.
Hunk #2 FAILED at 129.
2 out of 2 hunks FAILED

Re: SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

I guess you also missed one PATCH or a old PATCH failed. PATCH 9656 v2 is needed maybe you used v1?

 

You need revert the 9656 v1 and install v2 first. As next you can install 10570.

Re: SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

You need to install SUPEE-9652 first

Re: SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

I got the same error, running 1.9.3.0. As others said, I went and patched with 9652, then re-ran 10570 without issue.

Re: SUPEE 10570 HUNK Failed checking file lib/Zend/Mail/Transport/Sendmail.php

You used the 9652v2 of the patch? V1 will not solve your problem.