cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-10570 v1 Revert error

Highlighted

SUPEE-10570 v1 Revert error

Trying to revert patch 10570 v1 but running into errors that I am unable to rectify which are:

 

checking file app/code/core/Mage/Core/Model/Session/Abstract/Varien.php

Hunk #2 FAILED at 383.

Hunk #3 FAILED at 470.

Hunk #4 FAILED at 521.

 

&

 

checking file app/code/core/Mage/Customer/controllers/AccountController.php

Hunk #1 succeeded at 298 (offset 5 lines).

Hunk #2 succeeded at 865 (offset 26 lines).

Hunk #3 FAILED at 985.

 

I have tried replacing the files from a clean version of 1.9.3.8 but I just keep on getting the same error.

 

How do I get round it?