cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-5994 Patch for CE 1.5.1.0

SUPEE-5994 Patch for CE 1.5.1.0

Dear community,

 

Can you please advise me with patch to use?

 

All of my shops run 1.5.1.0 (we're upgrading to 1.9.2. soonish)

In the download section, i find patches for the following versions : 

 

1.5.0.0

1.5.0.1

1.5.1.1

 

But no mention of 1.5.1.0.    I suppose the patch for 1.5.0.0, 1.5.1.1 would work, but can anyone confirm?

2 REPLIES

Re: SUPEE-5994 Patch for CE 1.5.1.0

I believe it is the one labeled:

1.5.0.0, 1.5.1.1

 

I would try that one first.

Re: SUPEE-5994 Patch for CE 1.5.1.0

Thanks.

Patch was applied/reverted successfully.