cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-6788 Patch, breaks, SSL stoped working

SUPEE-6788 Patch, breaks, SSL stoped working

After installation of SUPEE-6788 Patch, SSL stoped working. Any ideas of what could have gone wrong? Everything else seems to be OK.

Running Magento 1.9.1.1
2 REPLIES

Re: SUPEE-6788 Patch, breaks, SSL stoped working

which error you see in the browser?

------------
MagenX - Magento and Server optimization

Re: SUPEE-6788 Patch, breaks, SSL stoped working

Thank you for your respond.  Problem is solved. The issue was an old version of Cipher Suite, server was specifying an obsolete cryptography. 

Running Magento 1.9.1.1