cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-6788 and Magento 1.5.1.0

SUPEE-6788 and Magento 1.5.1.0

Hi!

 

I just got notified that SUPEE-6788 should be installed, but it's not available for Magento 1.5.1.0. What do I do?

 

Thanks!

2 REPLIES

Re: SUPEE-6788 and Magento 1.5.1.0

Hi @lisali,

 

If it helps... I was told that the patch for 1.6 was about a week away yesterday: https://community.magento.com/t5/Security-Patches/Magento-1-6-SUPEE-6788/m-p/20064#U20064 - based on the email Magento sent, I believe everything back to 1.4 will have a patch issued eventually: http://www.awesomescreenshot.com/image/701700/dc65c782f4b8a40c37d062183bdee718

 

Re: SUPEE-6788 and Magento 1.5.1.0

Hi,

 

Thanks for your message. That sounds good, I hope they release patches for older versions soon. Smiley Happy