cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-7405 and MCE 1.9.2.X ?!

SOLVED

SUPEE-7405 and MCE 1.9.2.X ?!

Hello all,

 

I can not find compatibility of this patch for magento ce 1.9.2.x !

Which one is for that ?

7 REPLIES

Re: SUPEE-7405 and MCE 1.9.2.X ?!

Hi @MagentoFarsi,

 

Go to https://www.magentocommerce.com/download and click on Release Archive. Scroll down and you'll see the following:

 

Screen Shot 2016-01-20 at 12.16.57 PM.png

 

You'll want the first one, 1.9.2.0-1.9.2.2. Hope that helps!

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: SUPEE-7405 and MCE 1.9.2.X ?!

Hello @sherrie

 

I know how can I found it but in my account there isn't it !

See picture below!

 

Re: SUPEE-7405 and MCE 1.9.2.X ?!

I believe it was missing when first launched, please try clearing your cache or logging in on another browser to see if it's there.

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: SUPEE-7405 and MCE 1.9.2.X ?!

Yes, it seems this issue was for first lunched!

Logged out and back to my account, now I can see patch for 1.9.2.x

 

Thanks Smiley Happy

Re: SUPEE-7405 and MCE 1.9.2.X ?!

No problem, happy to help! Smiley Happy

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: SUPEE-7405 and MCE 1.9.2.X ?!

Please send a thank you in the developer's direction for working on getting all versions released at once... Much appreciated!!!

Re: SUPEE-7405 and MCE 1.9.2.X ?!

You are most certainly welcome @chiefair, I will pass that along to them. Smiley Happy

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical