cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-8788 Install fails at line 4725 - 1.9.2.2

SUPEE-8788 Install fails at line 4725 - 1.9.2.2

Hey guys we've got serious problems installing SUPEE-8788 on our Magento CE 1.9.2.2.

By running the sh file we get this error:

 

sed: RE error: illegal byte sequence
Checking if patch can be applied/reverted successfully...
-e ERROR: Patch can't be applied/reverted successfully.

patching file app/code/core/Mage/Adminhtml/Block/Catalog/Product/Helper/Form/Gallery/Content.php
patching file app/code/core/Mage/Adminhtml/Block/Cms/Wysiwyg/Images/Content/Uploader.php
patching file app/code/core/Mage/Adminhtml/Block/Media/Uploader.php
patching file app/code/core/Mage/Adminhtml/Block/Urlrewrite/Category/Tree.php
patching file app/code/core/Mage/Adminhtml/Model/System/Config/Backend/Serialized.php
patching file app/code/core/Mage/Adminhtml/controllers/DashboardController.php
patching file app/code/core/Mage/Adminhtml/controllers/IndexController.php
patching file app/code/core/Mage/Adminhtml/controllers/Media/UploaderController.php
patching file app/code/core/Mage/Catalog/Helper/Image.php
patching file app/code/core/Mage/Catalog/etc/config.xml
patching file app/code/core/Mage/Catalog/etc/system.xml
patching file app/code/core/Mage/Centinel/Model/Api.php
patching file app/code/core/Mage/Centinel/Model/Api/Client.php
patching file app/code/core/Mage/Core/Block/Abstract.php
patching file app/code/core/Mage/Core/Helper/Url.php
patching file app/code/core/Mage/Core/Model/Encryption.php
patching file app/code/core/Mage/Core/Model/Input/Filter/MaliciousCode.php
patching file app/code/core/Mage/Core/functions.php
patching file app/code/core/Mage/Customer/Block/Address/Book.php
patching file app/code/core/Mage/Customer/controllers/AddressController.php
patching file app/code/core/Mage/Dataflow/Model/Profile.php
patching file app/code/core/Mage/Downloadable/Block/Adminhtml/Catalog/Product/Edit/Tab/Downloadable/Links.php
patching file app/code/core/Mage/Downloadable/Block/Adminhtml/Catalog/Product/Edit/Tab/Downloadable/Samples.php
patching file app/code/core/Mage/Downloadable/Helper/File.php
patching file app/code/core/Mage/Oauth/Model/Server.php
patching file app/code/core/Mage/Paygate/Model/Authorizenet.php
patching file app/code/core/Mage/Payment/Block/Info/Checkmo.php
patching file app/code/core/Mage/Paypal/Model/Express/Checkout.php
patching file app/code/core/Mage/Paypal/Model/Resource/Payment/Transaction.php
patching file app/code/core/Mage/Sales/Model/Resource/Order/Payment.php
patching file app/code/core/Mage/Sales/Model/Resource/Order/Payment/Transaction.php
patching file app/code/core/Mage/Sales/Model/Resource/Quote/Payment.php
patching file app/code/core/Mage/Sales/Model/Resource/Recurring/Profile.php
patching file app/code/core/Mage/Uploader/Block/Abstract.php
patching file app/code/core/Mage/Uploader/Block/Multiple.php
patching file app/code/core/Mage/Uploader/Block/Single.php
patching file app/code/core/Mage/Uploader/Helper/Data.php
patching file app/code/core/Mage/Uploader/Helper/File.php
patching file app/code/core/Mage/Uploader/Model/Config/Abstract.php
patching file app/code/core/Mage/Uploader/Model/Config/Browsebutton.php
patching file app/code/core/Mage/Uploader/Model/Config/Misc.php
patching file app/code/core/Mage/Uploader/Model/Config/Uploader.php
patching file app/code/core/Mage/Uploader/etc/config.xml
patching file app/code/core/Mage/Uploader/etc/jstranslator.xml
patching file app/code/core/Mage/Usa/Model/Shipping/Carrier/Dhl.php
patching file app/code/core/Mage/Usa/Model/Shipping/Carrier/Dhl/International.php
patching file app/code/core/Mage/Usa/Model/Shipping/Carrier/Fedex.php
patching file app/code/core/Mage/Usa/Model/Shipping/Carrier/Ups.php
patching file app/code/core/Mage/Usa/etc/config.xml
patching file app/code/core/Mage/Usa/etc/system.xml
patching file app/code/core/Mage/Wishlist/Helper/Data.php
patching file app/code/core/Mage/Wishlist/controllers/IndexController.php
patching file app/code/core/Mage/XmlConnect/Block/Adminhtml/Mobile/Edit/Tab/Design.php
patching file app/code/core/Mage/XmlConnect/Block/Adminhtml/Mobile/Edit/Tab/Design/Images.php
patching file app/code/core/Mage/XmlConnect/controllers/Adminhtml/MobileController.php
patching file app/design/adminhtml/default/default/layout/cms.xml
patching file app/design/adminhtml/default/default/layout/main.xml
patching file app/design/adminhtml/default/default/layout/xmlconnect.xml
patching file app/design/adminhtml/default/default/template/catalog/product/helper/gallery.phtml
patching file app/design/adminhtml/default/default/template/cms/browser/content/uploader.phtml
patching file app/design/adminhtml/default/default/template/downloadable/product/edit/downloadable.phtml
patching file app/design/adminhtml/default/default/template/downloadable/product/edit/downloadable/links.phtml
patching file app/design/adminhtml/default/default/template/downloadable/product/edit/downloadable/samples.phtml
patching file app/design/adminhtml/default/default/template/media/uploader.phtml
patching file app/design/adminhtml/default/default/template/xmlconnect/edit/tab/design.phtml
patching file app/etc/modules/Mage_All.xml
patching file app/locale/en_US/Mage_Media.csv
patching file app/locale/en_US/Mage_Uploader.csv
can't find file to patch at input line 4725
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff --git downloader/lib/Mage/HTTP/Client/Curl.php downloader/lib/Mage/HTTP/Client/Curl.php
|index e38c29a..5c474ec 100644
|--- downloader/lib/Mage/HTTP/Client/Curl.php
|+++ downloader/lib/Mage/HTTP/Client/Curl.php
--------------------------
File to patch: 
Skip this patch? [y] 
Skipping patch.
1 out of 1 hunk ignored
patching file js/lib/uploader/flow.min.js
patching file js/lib/uploader/fusty-flow-factory.js
patching file js/lib/uploader/fusty-flow.js
patching file js/mage/adminhtml/product.js
patching file js/mage/adminhtml/uploader/instance.js
patching file lib/Unserialize/Parser.php
patching file lib/Unserialize/Reader/Arr.php
patching file lib/Unserialize/Reader/ArrValue.php
patching file lib/Unserialize/Reader/Null.php
patching file skin/adminhtml/default/default/boxes.css
patching file skin/adminhtml/default/default/media/flex.swf
patching file skin/adminhtml/default/default/media/uploader.swf
patching file skin/adminhtml/default/default/media/uploaderSingle.swf
patching file skin/adminhtml/default/default/xmlconnect/boxes.css

SUPEE-7405 and SUPEE-7405 v1.1 are also installed.

Anybody could please help us?

 

greets

 

8 REPLIES

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

Hi @tweiler,

 

Was this the v1 or v2 of the SUPEE-8788 patch?.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

Hi @Damian Culotta

it is v2 of the SUPEE-8788.

V1 was never installed.

 

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

@tweiler,


Are these dependencies satisfied?

 

NOTE: if you have installed version 1 of the patch, it is recommended to do the following:

  • Revert SUPEE-8788 v1/
  • Revert SUPEE-1533 (if installed)
  • Install SUPEE-3941 (if not installed yet)
  • Install SUPEE-8788 v2
--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

@Damian Culotta

v1 of the SUPEE-8788 was never installed in our system.

We directly tried installing v2.

 

When we first installed Magento we started with version CE 1.9.2.2.

Since this only SUPEE-7405 v1 and SUPEE-7405 v1.1 have been installed.

 

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

We got the exactly the same issue here.

PATCH_SUPEE-8788_CE_1.9.2.2_v2-2016-10-14-09-41-22 to magento version 1.9.2.2 leads to the same error message.

 

Thanks a lot for any help!

 

 

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

Can both confirm is SUPEE-1533 was reverted and SUPEE-3941 installed before SUPEE-8788?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

Thanks for your reply. But the situation is as follows:

 

Patch SUPEE-3941 (Aug 12, 2014 ) is already included in v.1.9.2.2 (Oct 27, 2015). Patch SUPEE-1533 (Oct 3, 2014) could not be reverted cause this patch has never been installed (I think this should be already cleared in this Magento version.)

 

best regards,

Marco

Re: SUPEE-8788 Install fails at line 4725 - 1.9.2.2

@Damian Culotta @marlinek

It is exactly as marlinek mentioned.

Because of this the problem is not solved.

 

best regards

Tobi